Jump to content

Nueva IP del Zombie Escape!

Ingresa a favoritos de tu CS 1.6 y escribe esta IP: ze1.lancelotgames.org:27015
IP: ze1.lancelotgames.org:27015

Evento KING OF ESCAPE 2.0

El evento finaliza el 10.10.2018. Entérate más sobre el evento aquí.
King of Escape 2.0

Nuevo servidor de Zombie Escape - Killing Floor

Prueba nuestro servidor de Zombie Escape Killing Floor. La ip es ze3.lancelotgames.org:27015
Conectar

Nueva IP del Zombie Levels!

Ingresa a favoritos de tu CS 1.6 y escribe esta IP: zl.lancelotgames.org:27015
Lo último:
  • Noticias:
  • Renovamos nuestro Portal este 2018. Disfrútalo!!!
  • Zombie Escape: ze.lancelotgames.org:27015
  • Zombie Escape Revolutions: zer.lancelotgames.org:27015
  • Zombie Levels: zl.lancelotgames.org:27015
  • Mapas frutas: 104.243.46.126:27015
  • JailBreak Underworld: 104.243.46.126:27018

Para registrarte y navegar correctamente en el Foro de LG!, utiliza Google Chrome o Internet Explorer

Sign in to follow this  
`~Assasins!

¡Ayuda!

Recommended Posts

Bueno hola , tengo un problema en el servidor de LG , siempre al querer avanzar con W,D digamos avanza como si fuese un palo moviendose basicamente. Les dejo una demo de como me muevo para que vean si alguien me podria ayudar con este problema se lo agradeceria mucho!

 

PD: El problema persiste aunque no este en el servidor sigo teniendo esa configuración rara de moverme de esa manera.Error W,D,A,S.dem

Share this post


Link to post
Share on other sites
hace 10 minutos, •ิ.•ั*[LG] Xan.-™ dijo:

Ve a el menu de opciones y luego a donde dice controles y le das en reset osea resetea los controles.

No es la resolucion al problema , siempre persiste al entrar al servidor.

Share this post


Link to post
Share on other sites
hace 22 minutos, •ิ.•ั*[LG] Xan.-™ dijo:

Ve a el menu de opciones y luego a donde dice controles y le das en reset osea resetea los controles.

x2 .

  • Like 1

Share this post


Link to post
Share on other sites
hace 13 minutos, `~Assasins! dijo:

No es la resolucion al problema , siempre persiste al entrar al servidor.

Resolucion no.

Opciones>Teclado> Predefinido.

Listo.

Espero que te sirva .Salu2

  • Like 1

Share this post


Link to post
Share on other sites
Justo ahora, kratosx900 dijo:

Resolucion no.

Opciones>Teclado> Predefinido.

Listo.

Espero que te sirva .Salu2

No me referia a Resolucion , me refiero al problema , la solucion no tiene al parecer sigue la configuracion rara al entrar al servidor.

Share this post


Link to post
Share on other sites
hace 3 minutos, `~Assasins! dijo:

No me referia a Resolucion , me refiero al problema , la solucion no tiene al parecer sigue la configuracion rara al entrar al servidor.

Cs Steam o Cs No Steam?

Share this post


Link to post
Share on other sites

Tengo la solución, usa estos comandos:

cl_forwardspeed 400

cl_sidespeed 400

cl_backspeed 400

En este caso deberías usar solamente el de sidespeed ya que ese es el que permite desplazarte a los lados.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Comprar admin LG!

    Compra tu admin

  • Minecraft LG!


    IP 104.243.46.126:25565

×